1. Film Rating 3.4

Film Rating 3.4

  |   2
Film Rating 3.4

A module for Film-Rating, the script automatically parse ratings movies with IMDB. Use xml-data. The rating is updated automatically once a day since the last update a specific rating. That is, if the rating of updated/added 28.12.09 21:00 then the next update of this particular rating will be 29.12.09 21:00 if necessary, ie if any of the users who will view the news.

Displays rating from kinopoisk.ru and IMDB, the latter is also taken from IMDB, if it is not the picture rating is displayed only for kinopoisk.ru.

DB is not used.

Changes in 3.4
1. Optimized code.
2. No longer need additional libraries for XML module
3. Restored after a change in the xml-code response kinopoisk.ru.

Author: MSW
Website: http://0-web.ru
Module Page: http://0-web.ru/dle/free-mod-dle/8-film-rating.html
Compatible with DLE: 8.3 - 9.8
Login Required!Only registered users can download files. Please register or Login
Dear visitor, you are browsing our website as Guest.
We strongly recommend you to register and login to view hidden contents.



Comments 2

Commented By ciufy on December 8, 2013 (1:46 pm)
You need to translate it to english , because is on russian :(

Best Regards,
N/A 4Forum topics : 0Forum replies : 0Forum likes : 0
Commented By DLEStarter on December 8, 2013 (2:09 pm)
The module doesn't use Russian language, however, the module generate everything from http://www.kinopoisk.ru/rating/movie-ID.xml, also it's displaying by using image, you can make your own image on rating/img/kinopoisk.png and rating.png, beside it's out of our hands, and the reason we don't translate images of rating/img/kinopoisk.png and rating.png because the rating is "actually" real from that site
29 225Forum topics : 9Forum replies : 558Forum likes : 116
Information!Would you like to leave your comment? Please Login to your account to leave comments. Don't have an account? You can create a free account now.
DLEStarter Notice!Please note...Every hack and every module will get additional queries from your database and some hacks and some modules may result your server overload, so install only what you "need", remove any hacks and modules from your script when you don't need them, all hacks and modules appears in this website are not guaranteed by DLEStarter Team for your script security and compatibility, please read instruction carefully and use hacks and modules at your own risk...Thank you.