1. Datalife Engine 9.6 Final English

Datalife Engine 9.6 Final English

  |   77
Datalife Engine 9.6 Final EnglishDatalife Engine is multi-user Content Management System, using the combination of AJAX technology and a cross-browser javascript library (jQuery) which has a lot of features. The engine is intended primarily for the Blogs and News Contents websites with great information content. However, it has a lot of settings that allow you to use it for virtually any purposes. The engine can be integrated into virtually any existing design and has no restrictions on the templates customizations itself. Another key feature of DataLife Engine - is a low load on system resources. Even with a very large contents and visitors website, the server loading will be minimal and you will not experience any problems with the connectivity or mapping and query the contents and information. The engine is Search Engine Optimization (SEO) that lead or bring visitors and web surfers to your site (or higher ranked on the search results page) and and more frequently a site appears in the search results list, the more visitors it will receive from the search engine's users. As mentioned earlier Datalife Engine is Using AJAX advanced technology which will allow you not only to save you on server traffic and resources and traffic of visitors, but also reduces the load on the server. Demo can always be found at http://themes.dlestarter.com

Download CP-1251 (Windows-1251) Encoder Version


Login Required!Only registered users can download files. Please register or Login

Download UTF-8 Encoder Version


Login Required!Only registered users can download files. Please register or Login

Please note that DLEStarter.com provide script for testing and education purposes only, if you like Datalife Engine Script please buy license for your website...!


If you have problems on edit/remove articles after you installed or upgraded to 9.6, please replace the following files on your server with package below (both versions):
Login Required!Only registered users can download files. Please register or Login

- New English translation version is in process....
- Custom version for special rewrite engine is in process...
Dear visitor, you are browsing our website as Guest.
We strongly recommend you to register and login to view hidden contents.

Details

+35

Comments 77

GiveMeDrink
Commented By GiveMeDrink on May 6, 2012 (1:52 am)
Thanks very much ura
N/A 3Forum topics : 1Forum replies : 1Forum likes : 0
Infectus
Infectus
V.I.P.
Commented By Infectus on May 6, 2012 (1:59 am)
thanks,my database not compatible wich datalife engine 9.6 sad
N/A 7Forum topics : 10Forum replies : 19Forum likes : 0
sawanbanna
sawanbanna
DLE TEAM
Commented By sawanbanna on May 6, 2012 (3:10 am)
anyone have downloaded the new version, please download it again, there is bug and issue with script both version, especially UTF-8...I have fixed it, so if you downloaded it already, please download it again...

Sorry for issue...
31 409Forum topics : 23Forum replies : 979Forum likes : 150

« Live as if you were to die tomorrow. Learn as if you were to live forever! »
seoulxd
seoulxd
Members
Commented By seoulxd on May 6, 2012 (3:28 am)
Thanks very much beer2
N/A 10Forum topics : 0Forum replies : 1Forum likes : 0
Gozan
Gozan
V.I.P.
Commented By Gozan on May 6, 2012 (3:33 am)
hehe..did u fly to the sky mr.superman!!
i see u did good job bokali
i love this website snegurka
33 132Forum topics : 20Forum replies : 88Forum likes : 7
spamhater
spamhater
DLE TEAM
Commented By spamhater on May 6, 2012 (4:28 am)
hehehe...thanks Gozan...still translating "what's news" because google translation give me no idea what is it about...so will need sometimes to translate them all and also writing tutorials for upgrade from previous versions to 9.6...long way to go...

If anyone has any problems please report the issues so we can fix it...sawanbanna found the issue in utf-8 version in admin cp, somehow it keep saying trial version is expired hehe...my bad on null it wrong way, from retail give trial error devil my bad hehehe...all fixed now...thanks sawan bravo
24 386Forum topics : 12Forum replies : 950Forum likes : 130

Love is a symbol of eternity. It wipes out all sense of time, destroying all memory of a beginning and all fear of an end!
Great achievement is usually born of great sacrifice, and is never the result of selfishness...Without continual growth and progress, such words as improvement, achievement, and success have no meaning.
Waqas Ahmad
Commented By Waqas Ahmad on May 6, 2012 (7:24 am)
Thanks spamhater,
We are waiting for tutorials for upgrade from previous versions to 9.6

Also waiting for new templates compatible with v9.6 applause
1 28Forum topics : 14Forum replies : 67Forum likes : 5
silkystar
silkystar
Members
Commented By silkystar on May 6, 2012 (12:45 pm)
Yeah Waqas It been a long time DLESTARTER has not submitted new theme the truth is that i have buy domain and waiting for new theme.
N/A 11Forum topics : 4Forum replies : 6Forum likes : 0
Gozan
Gozan
V.I.P.
Commented By Gozan on May 6, 2012 (8:01 pm)
hehe.. take ur time superman and rest ur self.. u and sawan doing good jobs snegurka
33 132Forum topics : 20Forum replies : 88Forum likes : 7
BLiTZ
BLiTZ
V.I.P.
Commented By BLiTZ on May 7, 2012 (7:27 am)
Hi, thanks for the release applause
There is a lot of problems with the file editor ..

Restore database don't work here
N/A 16Forum topics : 5Forum replies : 17Forum likes : 0
onchannel
onchannel
V.I.P.
Commented By onchannel on May 7, 2012 (3:37 pm)
how can this be installed over dle 9.5 utf 8? i mean, how to upgrade the entire script 9.5 to this 9.6?

is it safe to perform the upgrade?

thanks in advance
N/A 84Forum topics : 8Forum replies : 14Forum likes : 0

full movies
spamhater
spamhater
DLE TEAM
Commented By spamhater on May 8, 2012 (3:31 pm)
Waqas Ahmad,
all upgrades are added...

silkystar,
when we did theme designs, people want modules and tutorials, but whe nwe do tutorials you guys want themes...what's wrong with you folks?

Gozan,
thank you

BLiTZ,
the new editor is no longer use TinyMCE, they change to InnovaStudio which is commercial software, and when there is problem, we are not able to find the easy solutions simply because you and I are first time using this editor and it's with 9.6..so what you think we know better than you in this editor? and as far as I know the only problem is Popup Windows, the editor is fine itself...

Database backup and restore is absolute 100% working, we tested in multiple hosts on our test account with 6MB and 800MB database size...what you are facing is not script issue or you got the scritp from somewhere else, in that case you have to ask those providers for supports because this version is perfectly tested on restore and backup database...there is no issue whatsoever.

watchfilm.in,
the upgrade procedure is exactly the same as any dle upgrade versions go here, the instruction is under section: Upgrade Datalife Engine from older versions or demo versions: nothing different from any DLE upgrade versions...
24 386Forum topics : 12Forum replies : 950Forum likes : 130

Love is a symbol of eternity. It wipes out all sense of time, destroying all memory of a beginning and all fear of an end!
Great achievement is usually born of great sacrifice, and is never the result of selfishness...Without continual growth and progress, such words as improvement, achievement, and success have no meaning.
sawanbanna
sawanbanna
DLE TEAM
Commented By sawanbanna on May 9, 2012 (2:50 am)
this could be the worse version released by dle-news because there got a lot of support tickets in client area...all problems are pointed to theme popup with editor...only bbcode mode don't have problem with popup...it turned out they replies if you don't use one of 3 themes provided with script then client must pay extra for supports because they don't do support on issue that caused by themes tongue now we all have to deal with it on our own...what's crap...I took a quick look with dlestarter theme..hehehe I am crying like you guys...because I will have to redesign my theme too otherwise our theme is piece of crap won't work with wysiwyg popup either...

for those who are having problems with popup, there is no permanent solutions for it, all themes must be redesigned because many of those are using position absolute and float and well as opacity, some of them use exactly the same name with editors...so that's why they have problems...

So you have to find solution by redesign your themes...since many things are using the same class or id

if you need helps from me, send me your themes and make sure you attach some donations otherwise hehehe...
31 409Forum topics : 23Forum replies : 979Forum likes : 150

« Live as if you were to die tomorrow. Learn as if you were to live forever! »
newchap
newchap
V.I.P.
Commented By newchap on May 9, 2012 (6:09 pm)
9.5 is good for me for now. i dnt want to get into any issue with this one upgrade, i already had enough problem...

thank you dlestarter keep up the good work.

guys one more thing, can someone post a download link of decoded and ad remove search cloud module for me, i try to download it (steve's link) but link is dead, i post this request here bcuz lots of members keep visiting this post than to old search cloud post... fellow
1 61Forum topics : 6Forum replies : 34Forum likes : 0
silkystar
silkystar
Members
Commented By silkystar on May 10, 2012 (12:45 pm)
spamhater
I don't Know others but the really i want new theme because it been 3 months i have registered domain and waiting for DLESTARTER new theme. but a simple and stylish theme.
N/A 11Forum topics : 4Forum replies : 6Forum likes : 0
sawanbanna
sawanbanna
DLE TEAM
Commented By sawanbanna on May 10, 2012 (3:06 pm)
newchap,
when you use 9.6 you might change your mind hehehe...I am making video to show people what's news in 9.6, maybe it might change your mind too lol

silkystar,
what new theme? your 3 months registered domain doesn't concern us because we have some themes in this website, you can use them because what you are waiting for maybe until you have 3 years register domain chance is you may never found your theme...because all themes I designed are new (not old) only thing on process right now is upgrade and do some minor fixes on themes I already uploaded to this site for 9.5 and 9.6, also EStarter theme for other purpose theme not just music style...anything else I have no plan because A-Z theme will take time and creative idea is not just popup and do all 27 themes in one day...
31 409Forum topics : 23Forum replies : 979Forum likes : 150

« Live as if you were to die tomorrow. Learn as if you were to live forever! »
tbenmcp
tbenmcp
DLE TEAM
Commented By tbenmcp on May 10, 2012 (10:13 pm)
have a quick look on it, some features are must have for this site...not a bad released, but on the new 9.6 structures, it remind me DLE 8.x I think somehow DLE want to make the new structure and plan to remove article ID from URLs use direct urls like wordpress and some structure are fallen back to old dle which is a good thing...I can see the new future release of DLE will beat the hell out of wordpress in every category of feature...

sawanbanna,
thanks for coming take care of my family and take care of the web site...have a safe trip back to usa buddy...
20 150Forum topics : 11Forum replies : 248Forum likes : 32

"A True Friend is Someone Who Sees the Pain in Your Eyes while Everyone Else Believes the Smile on Your Face"
Let me Google for you!
Alammary888
Commented By Alammary888 on May 12, 2012 (4:16 am)
I can not upgrade this time ..

Not compatible with Version Hack

DLE Search CLoud Module

This talk shows

SELECT SQL_NO_CACHE id, autor, dle_post.date AS newsdate, dle_post.date AS date, short_story AS story, dle_post.xfields AS xfields, title, descr, keywords, category, alt_name, comm_num AS comm_in_news, allow_comm, rating, news_read, flag, editdate, editor, reason, view_edit, tags, '' AS output_comms FROM dle_post WHERE dle_post.approve AND dle_post.date < '2012-05-11 19:22:41' AND (short_story LIKE '%dlc%' OR full_story LIKE '%dlc%' OR dle_post.xfields LIKE '%dlc%' OR title LIKE '%dlc%') ORDER BY date desc LIMIT 0,10

Is there a solution?

~_~
N/A 3Forum topics : 1Forum replies : 2Forum likes : 1
newchap
newchap
V.I.P.
Commented By newchap on May 12, 2012 (8:33 am)
sawanbanna,
ah ha.. lets wait for your video.. really dnt wanna mess my site.. u clearly know what issue's i had LOL

TC

tbenmcp,
long time didn't see you around.. :)
1 61Forum topics : 6Forum replies : 34Forum likes : 0
spamhater
spamhater
DLE TEAM
Commented By spamhater on May 12, 2012 (9:12 pm)
Alammary888,
there is no problem with 9.6 version, but the problem is Search Could Module is not compatible with 9.6, you have to upgrade or modify the module...and no, there is no other solution

newchap,
he was in accident a few months ago...you don't know that?

razaonline,
which theme?
24 386Forum topics : 12Forum replies : 950Forum likes : 130

Love is a symbol of eternity. It wipes out all sense of time, destroying all memory of a beginning and all fear of an end!
Great achievement is usually born of great sacrifice, and is never the result of selfishness...Without continual growth and progress, such words as improvement, achievement, and success have no meaning.
newchap
newchap
V.I.P.
Commented By newchap on May 16, 2012 (8:45 am)
spamhater,
oh that's bad.. i'm so sorry i really didn't know about the accident. that's why he never reply to some of my PM. nwayz glad he is ok. bravo
1 61Forum topics : 6Forum replies : 34Forum likes : 0
rumy1200
rumy1200
Members
Commented By rumy1200 on May 29, 2012 (6:29 am)
i got error after upgrade to 9.6

MySQL Error!
------------------------

The Error returned was:
Unknown column 'p.flag' in 'field list'

Error Number:
1054
N/A 18Forum topics : 14Forum replies : 37Forum likes : 0
spamhater
spamhater
DLE TEAM
Commented By spamhater on May 29, 2012 (8:51 pm)
you have to check which module is the problem that cause the issue...9.6 using the new database structure and completely different from 9.5 and older...so database column flag is no longer exist in 9.6 also many alter table are removed from "xxx_post" to "xxx_post_extra"

in the upgrade page, we have clearly stated that
Note: upgrade files will overwrite your current script and code, if you have any modules installed in your old version, you must make sure that module is compatible with the new version of Datalife Engine, and all modules must be reinstall manually after you finished upgrade the script

http://docs.dlestarter.com/dle-info/8-installation-and-upgrade-datalife-engine.html

You must read the helpful articles before you move forward otherwise disaster is waiting for you after you upgraded...
24 386Forum topics : 12Forum replies : 950Forum likes : 130

Love is a symbol of eternity. It wipes out all sense of time, destroying all memory of a beginning and all fear of an end!
Great achievement is usually born of great sacrifice, and is never the result of selfishness...Without continual growth and progress, such words as improvement, achievement, and success have no meaning.
gaforgy
gaforgy
Members
Commented By gaforgy on June 3, 2012 (11:36 pm)
thanks for the share
N/A 1Forum topics : 0Forum replies : 0Forum likes : 0
mosafer411
mosafer411
Members
Commented By mosafer411 on June 6, 2012 (7:14 am)
thanks for you
N/A 5Forum topics : 0Forum replies : 0Forum likes : 0
dljawed
dljawed
Members
Commented By dljawed on June 8, 2012 (11:41 pm)
Hi,

could you pls help me out?
i am getting this error when ever i click on Categories section.

Parse error: syntax error, unexpected $end in /home/grandsof/public_html/engine/inc/categories.php on line 652 


kindly shall be thank full to you...... i have DLE 9.6
N/A 26Forum topics : 0Forum replies : 0Forum likes : 0
sawanbanna
sawanbanna
DLE TEAM
Commented By sawanbanna on June 9, 2012 (12:16 am)
dljawed,
- if you downloaded DLE 9.6 from somewhere else and have problem with it then we can't help you
- if you install modules or hack or plugins, then we can't help you

All package uploaded here are fully tested with no such error.
31 409Forum topics : 23Forum replies : 979Forum likes : 150

« Live as if you were to die tomorrow. Learn as if you were to live forever! »
dljawed
dljawed
Members
Commented By dljawed on June 9, 2012 (2:57 am)
thank you Sawanbanna heart

Actually i have downloaded DLE 9.6 from here, but when you said
All package uploaded here are fully tested with no such error
I did re-upload Categories.php in Engine/inc

Now its works fine........you Rockx thanks for providing DLE 9.6
N/A 26Forum topics : 0Forum replies : 0Forum likes : 0
ioloman
ioloman
Members
Commented By ioloman on June 9, 2012 (3:13 am)
Template editor doesn't display template files/folders under admin template management (see screenshot below), then I couldn't make edits to default template, dle9.6 is installed in root directory of sub domain, I did try chmod 755 and even 777 for template folders/subfolders and nothing solved, please help!

screenshot : http://i.imgur.com/3SvLJ.png
N/A 14Forum topics : 1Forum replies : 3Forum likes : 0
sawanbanna
sawanbanna
DLE TEAM
Commented By sawanbanna on June 9, 2012 (3:31 am)
I just double check the script, there is no issue here, the possible issue you may have would be your browser stop loading js somehow or have javascript block or disallow in your browsers or some software blocked script from execute, I don't know...but the issue is on your side not DLE script because I just double checked it both localhost and subdomain on test.dlehost.info with brand new installation from package I just downloaded from here, so there is no issue as far as I tested..either your browsers or your local computer software prevent script to execute or your script is corrupted...

Solution...
- if problem on your browsers then try to disable any plugins that cause script from execute
- if problem is on your software like security software then turn it off when you need to modify the theme via template manager
- if the script corrupted, simply download the new package and upload it /engine/inc/
31 409Forum topics : 23Forum replies : 979Forum likes : 150

« Live as if you were to die tomorrow. Learn as if you were to live forever! »
Information!Would you like to leave your comment? Please Login to your account to leave comments. Don't have an account? You can create a free account now.
DLEStarter Notice!Please note...The script you see here is as of "no warranty ", the script is commercial software, the script are provided for education purposes only, please get the valid license and legal copy of script for productive websites, DLEStarter.com is not partner or affiliated with SoftNews Media Group (dle-news.ru), DLEStarter is not responsible for any issue(s) or damage(s) that may cause your website or your host providers, so use script with your own risk...Thank you.