1. Datalife Engine 10.1 Final English

Datalife Engine 10.1 Final English

  |   39
Datalife Engine 10.0 Final English

SoftNews Media Group had announced the new version of Datalife Engine on November 1, 2013, this new version has a lot of improvements and lot of features that many users maybe waiting for especially about advertise solution and HTML5 features specifically for HTML5 Player, this new version has some new interesting enhancements in spam filter and IP access to admin CP and brand new upload popup which completely trashed the old style uploader, this version is also focusing on {custom} tag improvements as well as new captcha.

To be honest with you guys, I still have no idea on many functions and features because google doesn't make any senses to me to understand the language, I wish I speak Russian so I can understand what they are, the sad news is dle-news.ru are not really "open-up" to non-Russian speaking users, so since DLE has been on the Internet then it's not easy to find the correct answers on what many people looking for and certainly DLEStarter team is not expert in this script because it's hard to get example code and tags to show everyone...but we will keep trying.

The Full English version is still being translated as well as template upgrade guide...so we will have it by the time we posted in forum...

And we have reached almost 2,000 downloads on DLE 10.0, wow, we are really happy that people really need this script...

We won't be remaining online without you folks...
Thank you...

Download Datalife Engine 10.1 Final English CP1251 Encoder (Windows-1251)


Login Required!Only registered users can download files. Please register or Login

Download Datalife Engine 10.1 Final English UTF8 Encoder (UTF-8)


Login Required!Only registered users can download files. Please register or Login
Theme/Template Upgrade user guide is available at http://www.dleguide.com/dle-upgrade/38-upgrade-theme-100-to-101.html


All VIP members will get free upgrade from any versions of your current DLE (9.0 to 10.0 ==> 10.1), including theme upgrades, modules fixed, theme error and fix, regardless of your version of DLE, please use VIP support forum for free requests...
Dear visitor, you are browsing our website as Guest.
We strongly recommend you to register and login to view hidden contents.

Details

+52

Comments 39

noobos
noobos
DLE TEAM
Commented By noobos on November 6, 2013 (7:27 am)
Translation is complete, I wish I could have done faster because we actually are behind schedule on everything lately...

Ultimately and personally opinion about this version...it's very weird release..something doesn't make sense and this version seems to be very "heavy" script in the history of dle-news.ru after bad headache of 9.0, this version seems to be like Windows Vista of Microsoft...but this is just my personal opinion...dlestarter.com will not upgrade to this version until we move our website to VPS, so not every problem can be detect, we hope you guys can report back to us...thank you!

Note: a few things I love about this version
- you got to love new TinyMCE editor...oh so lovely!
- comment spam filter
- Admin CP access by IP
- Limit related news within same category option
- New HTML5 media Player!
16 302Forum topics : 12Forum replies : 1036Forum likes : 170
lol_lole
lol_lole
Members
Commented By lol_lole on November 6, 2013 (7:33 am)
Thank you so much, I got tired of using the final in Russian: D

Thank you very much!
N/A 4Forum topics : 1Forum replies : 1Forum likes : 0
King-Zeus
King-Zeus
V.I.P.
Commented By King-Zeus on November 6, 2013 (12:03 pm)
Thank you so much
N/A 32Forum topics : 6Forum replies : 15Forum likes : 0
sawanbanna
sawanbanna
DLE TEAM
Commented By sawanbanna on November 8, 2013 (7:19 pm)
Note 1: The package with bug fixes were updated today (11-8-2013) all of you who downloaded the package before today updates, please download the package again and replace 3 files for bug fixes...

Note 2: If your server still running PHP 5.2.x, please take very caution about this version of DLE 10.1, it may cause the server issues, so our recommendation for this version is to run on server with PHP 5.3.x

Note 3: Please make sure you make full backup of "All Files" and "Database" before you perform upgrade because this version can cause disaster after upgrade and there is no "Reverse" operation in case of errors or issues, so make sure you test every function after upgraded your site!!! We recommend that you perform upgrade on localhost before perform real upgrade on your online server!

Note 4: Make sure you turn your website "offline" before backup files and backup database, also while running upgrade because this can cause another big disaster to your site!!!

If you need helps, please make requests in forum so we can help you case by case....

Than kyou
DLEStarter Team
31 409Forum topics : 23Forum replies : 979Forum likes : 150

« Live as if you were to die tomorrow. Learn as if you were to live forever! »
savke
savke
V.I.P.
Commented By savke on November 9, 2013 (5:50 pm)
Anyone try on PHP version:5.2.17 ???
N/A 22Forum topics : 11Forum replies : 78Forum likes : 7
spamhater
spamhater
DLE TEAM
Commented By spamhater on November 9, 2013 (9:29 pm)
yes, in php 5.2.x is working fine but it seems like this script look heavy if there are a lot of contents but it will work fine as far as I tested.
24 386Forum topics : 12Forum replies : 950Forum likes : 130

Love is a symbol of eternity. It wipes out all sense of time, destroying all memory of a beginning and all fear of an end!
Great achievement is usually born of great sacrifice, and is never the result of selfishness...Without continual growth and progress, such words as improvement, achievement, and success have no meaning.
ahmede
ahmede
Members
Commented By ahmede on November 10, 2013 (1:26 am)
Can you guys tell me which DLE version should I use on a shared server? Since 10.1 is this heavy should I install a different version? Thanks!
N/A 6Forum topics : 13Forum replies : 29Forum likes : 0
saadimad98
saadimad98
Members
Commented By saadimad98 on November 10, 2013 (5:18 am)
Hey. Thanks a lot for the update :) I just have one question, what'd happen if I update my 10.0 (Windows-1251) to 10.1 (UTF-8)?

Thanks again :)
N/A 1Forum topics : 1Forum replies : 2Forum likes : 0
spamhater
spamhater
DLE TEAM
Commented By spamhater on November 10, 2013 (10:45 am)
ahmede, you can use 10.1, it should not be much big deal on starting new installed version, so 10.0 or 10.1 will be just fine, but if you care about HTML5 then 10.1 is definitely the right version for you.

saadimad98 , a few things will cause you for sure...1) is character collation mixed issue, this will cause error in your website spefically now module cross-link and about 5 more database table...so do not do that because not only it will constantly eat up your server resources abut allso cause error, you should first convert cpa1251 to utf8 first before upgrade.
24 386Forum topics : 12Forum replies : 950Forum likes : 130

Love is a symbol of eternity. It wipes out all sense of time, destroying all memory of a beginning and all fear of an end!
Great achievement is usually born of great sacrifice, and is never the result of selfishness...Without continual growth and progress, such words as improvement, achievement, and success have no meaning.
RainerH
RainerH
Members
Commented By RainerH on November 10, 2013 (11:00 am)
I have a question.
Today, i make a upgrade from 10.0 to 10.1. All work perfect.
But in the new 10.1 is the function: Partner Links.
I make in admin area 8 Partner Links. But on my website, i see only 1 Link. Not 8.
Is this a Bug or have i make a wrong setting ?
N/A 5Forum topics : 4Forum replies : 19Forum likes : 0
sawanbanna
sawanbanna
DLE TEAM
Commented By sawanbanna on November 11, 2013 (5:11 pm)
RainerH,
What is "partner link"? if it's module and not part of DLE script then you have to fix your module because the problem is not with DLE script but maybe with your module compatibilities issue so fix module to work with DLE script, if you don't know what to do then contact module author because that person is only one knows what the problem is.
31 409Forum topics : 23Forum replies : 979Forum likes : 150

« Live as if you were to die tomorrow. Learn as if you were to live forever! »
newbie22
newbie22
Members
Commented By newbie22 on November 11, 2013 (11:01 pm)
Download Datalife Engine 10.0 Final English UTF8 Encoder (UTF-8) - fix 10.0 to 10.1 :D
N/A 5Forum topics : 0Forum replies : 0Forum likes : 0
noobos
noobos
DLE TEAM
Commented By noobos on November 11, 2013 (11:06 pm)
Quote: newbie22
ownload Datalife Engine 10.0 Final English UTF8 Encoder (UTF-8) - fix 10.0 to 10.1 :D

what kind of solution is this? if you want to use dle 10.0 by bother upgrade to 10.1?
16 302Forum topics : 12Forum replies : 1036Forum likes : 170
RainerH
RainerH
Members
Commented By RainerH on November 12, 2013 (7:09 am)
sawanbanna ,

This Partner Link is new in the Version 10.1 and come from Datalife. And this is not perfect Working.
On the left site, i see only 1 link, not my 8 Links. I mean, this is a Bug.
This is new coming with the new Version and not working.

See my site: http://live.swoopys.com
Left side you see: Partner Links and only 1 link
N/A 5Forum topics : 4Forum replies : 19Forum likes : 0
noobos
noobos
DLE TEAM
Commented By noobos on November 12, 2013 (10:02 pm)
I think you folks talking about 'same" different thing...in 10.1, the new module added, we translated as "Cross-Reference" module but you called it "Partner" so we can't understand it since we don't use that word...anyway...the module is not "automate" (as far as I know) another word, it's not proper tag like {tags} or anything like that...if you add 8 keywords, you have to input those 8 keywords in your theme if you want theme to display otherwise it will display as "link" in your articles, comments and static page as "automatically" but if you want them to display in your sidebar or nay specific page you have to input them manually, however, I could be wrong because I have not really play with it. but honestly I don't even know you are talking about the same thing here.
16 302Forum topics : 12Forum replies : 1036Forum likes : 170
sri
sri
Members
Commented By sri on November 12, 2013 (11:21 pm)
hi
dlestarter team
pl help me
1.{pages} in full story not worked in 10.1(not display other pages)
2. i change new templates...but error showing in full story every time....then ask...splitnewsnavigation.tpl
3. how to create rss feeds. (other website feeds)
thanks
N/A 19Forum topics : 12Forum replies : 36Forum likes : 1
RainerH
RainerH
Members
Commented By RainerH on November 13, 2013 (1:38 am)
Hi noobos.

No, i mean NOT Cross reference.
In my Admin Area , i have in the new version 10.1 the point Partner Links.
I can give Links from other websites. I give 8 Links from my Other WebsiteВґs, but only 1 link i see on my Start Website on the left side, over cms News.

My Question is now, is this a Bug from the new Version or display ever 1 link and not my 8 Links ?
N/A 5Forum topics : 4Forum replies : 19Forum likes : 0
noobos
noobos
DLE TEAM
Commented By noobos on November 13, 2013 (2:27 am)
RainerH
Datalife engine doesn't have module by any name "point Partner Links" in any versions...so no, it's not DLE module...I tested this script by myself, there is no such module in the history of dle-new.ru on any releases and versions...so if the module you mentioned comes with any distributions then it's up to the module author because we have no idea what is that module. so bug or not bus is not dle side because it can be module compatibilities, to fix the problem is fix module to make sure it's compatible with dle 10.1, any bugs with this version were already added to this package above...

sri]hi
1) I checked and tested...the tag {page} working just fine...

2) the problem is when you upgraded your DLE from previous version but you don't upgrade your theme...each version has its own theme compatibilities if you don't upgrade your theme, Upgrade Theme guide

3) I don';t know what exactly you want to do because in DLE there are 2 modules for RSS Feed
- informer: http://www.yoursite.com/admin.php?mod=rssinform
- feed manager: http://www.yoursite.com/admin.php?mod=rss
16 302Forum topics : 12Forum replies : 1036Forum likes : 170
RainerH
RainerH
Members
Commented By RainerH on November 13, 2013 (3:02 am)
Thank you for message.
I will work today on this Module. The Module is beautifull, but it must working perfect.
N/A 5Forum topics : 4Forum replies : 19Forum likes : 0
lol_lole
lol_lole
Members
Commented By lol_lole on November 13, 2013 (11:52 am)
Hi can you help me?
I have already added a hack to the addnews.php page, you can get code fix?

Thank you.
N/A 4Forum topics : 1Forum replies : 1Forum likes : 0
spamhater
spamhater
DLE TEAM
Commented By spamhater on November 13, 2013 (12:08 pm)
Quote: lol_lole
I have already added a hack to the addnews.php page, you can get code fix?

what hack? and what code to fix?
24 386Forum topics : 12Forum replies : 950Forum likes : 130

Love is a symbol of eternity. It wipes out all sense of time, destroying all memory of a beginning and all fear of an end!
Great achievement is usually born of great sacrifice, and is never the result of selfishness...Without continual growth and progress, such words as improvement, achievement, and success have no meaning.
lol_lole
lol_lole
Members
Commented By lol_lole on November 13, 2013 (12:28 pm)
I had installed the old version 10.1 before you inserted your details your fix of 3 php files.
So now I find myself with a addnews.php that I had already changed before it came out the fix.

And not return to edit everything I wanted to ask if it was possible to only have the code for the addnews.php patch.

I hope I was clear, because the language is difficult to me, I'm Italian:).

Thank you!
N/A 4Forum topics : 1Forum replies : 1Forum likes : 0
spamhater
spamhater
DLE TEAM
Commented By spamhater on November 13, 2013 (1:27 pm)
oh...now I understand your question...you don't want to replace the new addnews.php because you have old version and already integrated your hack/module so don't want to replace addnws.php and start over on hack...

anyway...here is the change...

Find:
$tpl->set( '{allowmvote}', $poll['multiple'] );
Add below
			} else {
				$tpl->set( '{votetitle}', '' );
				$tpl->set( '{frage}', '' );
				$tpl->set( '{votebody}', '' );
				$tpl->set( '{allowmvote}', '' );
That's all for engine/modules/addnews.php
24 386Forum topics : 12Forum replies : 950Forum likes : 130

Love is a symbol of eternity. It wipes out all sense of time, destroying all memory of a beginning and all fear of an end!
Great achievement is usually born of great sacrifice, and is never the result of selfishness...Without continual growth and progress, such words as improvement, achievement, and success have no meaning.
lol_lole
lol_lole
Members
Commented By lol_lole on November 13, 2013 (2:52 pm)
Oh ... yes, I meant that.
THANK YOU SO MUCH!

But now I have a little problem with a hack, PM Notifier 2.2, I do not want to work, do not see the notification, can you help me?
I'm okay even privately.

Thanks for everything.
N/A 4Forum topics : 1Forum replies : 1Forum likes : 0
noobos
noobos
DLE TEAM
Commented By noobos on November 13, 2013 (5:19 pm)
there is problem with PM Notifier 2.2, module itself, so you will have to wait for module developer to upgrade it to work with dle 10.1 because dle use new jquery UI version in 10.1 to compatible with TinyMCE editor...so only module author will know what to modify for compatibility...
16 302Forum topics : 12Forum replies : 1036Forum likes : 170
hungtl1209
hungtl1209
Members
Commented By hungtl1209 on December 9, 2013 (4:27 am)
@Nulled
Pass: dlestarter.com
N/A 2Forum topics : 0Forum replies : 0Forum likes : 0
hurt
hurt
Members
Commented By hurt on December 10, 2013 (12:31 am)
hello!
I have a small problem, I am designing a theme for this version, but does not recognize paragraphs
example <p> Hello </ p>
when I see the source code only shows <p> tags </ p> but not the text
I also tested on version 10 and work perfectly!
any idea why?

thank!
N/A 2Forum topics : 2Forum replies : 3Forum likes : 0
DLEStarter
DLEStarter
DLE TEAM
Commented By DLEStarter on December 10, 2013 (1:27 am)
I have tested it twice..it;s working fine....perhaps, your tag is incorrect...

I think the tag should be
<p> Hello </p>
not
<p> Hello </ p> 
29 225Forum topics : 9Forum replies : 558Forum likes : 116
hurt
hurt
Members
Commented By hurt on December 11, 2013 (4:40 pm)
hello .. thanks for replying DLEStarter

I found the problem I'm working my template based on ISO-8859-15 but using the UTF8 version of DLE

Greetings and thanks!
N/A 2Forum topics : 2Forum replies : 3Forum likes : 0
DLEStarter
DLEStarter
DLE TEAM
Commented By DLEStarter on December 11, 2013 (8:21 pm)
well, I don't know any encode that use any iso versions but in most cases utf-8 should work in most iso, the utf-8 will store the data in database but iso is displaying charset in main page and I don\t see the problem related to your previous question on paragraph html code.
29 225Forum topics : 9Forum replies : 558Forum likes : 116
Information!Would you like to leave your comment? Please Login to your account to leave comments. Don't have an account? You can create a free account now.
DLEStarter Notice!Please note...The script you see here is as of "no warranty ", the script is commercial software, the script are provided for education purposes only, please get the valid license and legal copy of script for productive websites, DLEStarter.com is not partner or affiliated with SoftNews Media Group (dle-news.ru), DLEStarter is not responsible for any issue(s) or damage(s) that may cause your website or your host providers, so use script with your own risk...Thank you.